BBM Voice funziona solo su BlackBerry OS 6.0 e successivi

di

RIM ha di recente rilasciato la versione 7.0 di BlackBerry Messenger, la cui principale novità è la possibilità di effettuare chiamate vocali tramite connessione dati o WiFi. Molti utenti credevano che la nuova funzione fosse disponibile per tutti i dispositivi in grado di installare BBM 7.0. In realtà per poter sfruttare BBM Voice è necessario disporre di un BlackBerry con sistema operativo 6.0 o superiore. Di fatto vengono esclusi i terminali con OS 4.0 e 5.0. Per evitare confusione tra gli utenti, RIM ha dichiarato quanto segue: “Per utilizzare BBM Voice, entrambi gli utenti devono avere uno smartphone con sistema operativo BlackBerry 6 o superiore, un contratto dati attivo e copertura Wi-Fi per utilizzare le chiamate vocali via BlackBerry Messenger”.